PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 數位影音討論群組 > 顯示設備討論區
帳戶
密碼
 

  回應
 
主題工具
finalja
Amateur Member
 
finalja的大頭照
 

加入日期: Nov 2003
您的住址: 台灣
文章: 32
給螢幕有使用DP用戶

我是A牌顯卡GTX970螢幕是EIZO EV2455

我常常遇到按POWER 鍵 開機
1.螢幕不亮
2.螢幕黑畫面
3.在各個模式自動切換

每次都是RESET之後就正常

螢幕睡眠之後就GG 也只能RESET

抓了好久 終於 更新顯卡 BIOS 好了

與大家分享
     
      

此文章於 2016-07-01 01:17 AM 被 finalja 編輯.
舊 2016-07-01, 01:13 AM #1
回應時引用此文章
finalja離線中  
finalja
Amateur Member
 
finalja的大頭照
 

加入日期: Nov 2003
您的住址: 台灣
文章: 32
忘了說更新的是 顯示卡的BIOS
刷完就好了

刷的時候很害怕...........
 
舊 2016-07-01, 11:09 AM #2
回應時引用此文章
finalja離線中  
morphine
New Member
 

加入日期: Jan 2009
文章: 5
嗯.. 小弟也遇到相同的狀況...

但. 找不到新的bios 刷..

顯卡 AMD W4100

嗯..
舊 2016-07-01, 04:56 PM #3
回應時引用此文章
morphine離線中  
finalja
Amateur Member
 
finalja的大頭照
 

加入日期: Nov 2003
您的住址: 台灣
文章: 32
引用:
作者morphine
嗯.. 小弟也遇到相同的狀況...

但. 找不到新的bios 刷..

顯卡 AMD W4100

嗯..

我隨便找的
https://www.techpowerup.com/vgabios/172190/172190
__________________
爛路爬格老人
舊 2016-07-01, 11:14 PM #4
回應時引用此文章
finalja離線中  
chenchunhao1984
Regular Member
 

加入日期: Nov 2006
文章: 51
原來是這回事,難怪我的Asus VM62N也是關機一段時間之後按開機鍵都沒反應要把電源拔掉在插才能開機...

有人也是用這台(或是顯卡是NVIDIA® GeForce 820M)有相同情形嗎?
舊 2016-07-03, 08:11 PM #5
回應時引用此文章
chenchunhao1984離線中  
79993572
Major Member
 
79993572的大頭照
 

加入日期: Aug 2004
文章: 260
本來用 N970 IXOC DP=>mDP接(U2515H)開關螢幕會有如新增裝置聲音,
雙螢幕時,關U2515H主畫面會自動跑去接HDMI的32"電視,U2515H上面的ICON可以看到被縮在左上一小圈

換GTX1070之後就沒聽到新增移除裝置的聲音,雙顯示ICON也沒跑掉
__________________
呼呼呼.....
舊 2016-07-07, 11:59 PM #6
回應時引用此文章
79993572離線中  
570
Power Member
 
570的大頭照
 

加入日期: Apr 2001
文章: 632
分享一下:

我之前都好好的,昨天更新AMD驅動後,pc關機重開就起不來,

bios顯示、畫面虛線觸發訊號都正常,等到鍵盤燈亮起後差不多螢幕就自動進入睡眠,同時dell還好

心的秀出一段視窗告訴我沒有訊號,請我搖一下滑鼠或敲打鍵盤.......

==============================================

解決的方法是螢幕電源重開,或是晚一點確認pc開機流程跑完了再開電腦螢幕即可

這點是還可以忍受啦,比起以前要先把sony螢幕打開才能開 pc,不然會抓不到訊號好多了,

可是先前完全正常,怎麼說有點回不去的感覺,明明可以正常,怎更新就走樣了,哈哈哈 .....


================================================

有點想要換回dvi or hdmi ....... 考量dvi顏色及hdmi加料延遲

等新版驅動出來再看看
舊 2016-07-09, 10:17 PM #7
回應時引用此文章
570離線中  
570
Power Member
 
570的大頭照
 

加入日期: Apr 2001
文章: 632
改回 amd 三月份驅動又好了......
舊 2016-07-10, 11:54 AM #8
回應時引用此文章
570離線中  
chchtono
Advance Member
 

加入日期: Jun 2001
文章: 339
引用:
作者finalja
我是A牌顯卡GTX970螢幕是EIZO EV2455
每次都是RESET之後就正常
螢幕睡眠之後就GG 也只能RESET


1. 請問在BIOS畫面底下, 開關機EIZO螢幕, 畫面會顯示嗎?
2. 異常的狀況有DP會瞬間有畫面以及無畫面嗎?
__________________
感謝大家熱心回覆
舊 2016-07-27, 02:39 PM #9
回應時引用此文章
chchtono離線中  
finalja
Amateur Member
 
finalja的大頭照
 

加入日期: Nov 2003
您的住址: 台灣
文章: 32
引用:
作者chchtono
1. 請問在BIOS畫面底下, 開關機EIZO螢幕, 畫面會顯示嗎?
2. 異常的狀況有DP會瞬間有畫面以及無畫面嗎?
]

我比較少上來 現在才看到 SORRY

現在的狀態

刷完 BIOS

偶爾 冷開機螢幕會延遲一下顯示 其他都正常

驅動也一直有在更新

你說的現象 在主機板BIOS下 我沒試過開關螢幕

異常的狀況:瞬間有畫面在無畫面 再刷好 BIOS後 都會自動校正回正常顯示

我現在是用 WIN10
舊 2018-05-09, 08:31 AM #10
回應時引用此文章
finalja離線中  


    回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是01:25 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2020。