PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 電腦硬體討論群組 > 儲存媒體討論區
帳戶
密碼

  回應
 
主題工具
L.E.N
Regular Member
 
L.E.N的大頭照
 

加入日期: Nov 2003
您的住址: 地球
文章: 77
Question SEAGATE梭魚10 SATA ST3320620AS 320G 無法正常安裝WinXP的問題???

請教各位大大,我買了pchome特賣SEAGATE梭魚10 SATA ST3320620AS 320G 韌體 3.AAC。 我剛剛裝在我的主機板上(技嘉 GA-8TRS350MT)卻無法正常安裝WinXP。http://www.gigabyte.tw/Products/Mot...me=GA-8TRS350MT

這塊主機板使用的SATA晶片是Silicon Image 3112A。我使用的WinXP SP2光碟片已整合內建大部分SATA drivers了,小弟認為這不是安裝光碟的問題! 另外SEAGATE梭魚10 背後的jumper我是設定為SATA1模式,BIOS設定SATA視為IDE而不是RAID模式。

小弟已經試過重複安裝幾次了! 每次安裝畫面都停頓在第一次進入WinXP的時候。它有跑到WinXP旗幟畫面之後就停在黑色畫面中間有滑鼠箭頭了。之後我有安裝在其他的主機板上(GA-8S661FXMP-RZ)卻可以正常安裝完成WinXP,有大大知道這是為什麼嗎? 不知道是否有沒有大大能幫忙解決這問題呢? 小弟在這裡先謝謝您啦!!!
 
舊 2006-07-06, 12:48 PM #1
回應時引用此文章
L.E.N離線中  
edw26487
Master Member
 

加入日期: Aug 2005
文章: 2,250
bios的設定sata就sata了,哪來的ide模式?
請你務必確認開機有看到你的寶貝硬碟否則無論如何都無法安裝(找不到硬碟)
組raid也是(要看到array)
 
舊 2006-07-06, 01:07 PM #2
回應時引用此文章
edw26487離線中  
L.E.N
Regular Member
 
L.E.N的大頭照
 

加入日期: Nov 2003
您的住址: 地球
文章: 77
引用:
作者edw26487
bios的設定sata就sata了,哪來的ide模式?
請你務必確認開機有看到你的寶貝硬碟否則無論如何都無法安裝(找不到硬碟)
組raid也是(要看到array)

edw26487大大,我所指的"BIOS設定SATA視為IDE而不是RAID模式" 是指進入BIOS之後在"Integrated Peripherals"裡面有一個Serial ATA選項可以設定將SATA硬碟當成IDE硬碟而不啟動RAID功能。不知道您了解我的意思了嗎?

我的主機板已經有偵測到這顆SEAGATE梭魚10 SATA硬碟了,所以不是您所講的主機板偵測不到SATA硬碟!

此文章於 2006-07-06 01:26 PM 被 L.E.N 編輯.
舊 2006-07-06, 01:22 PM #3
回應時引用此文章
L.E.N離線中  
edw26487
Master Member
 

加入日期: Aug 2005
文章: 2,250
PO個不能安裝圖片來看看吧?
另外bios的設定也po上來
數位相機很方便的,拍一下然後傳到網頁空間也方便大家判斷

另外梭魚十代小弟卻是不知
小弟的是梭魚9+WD160G組raid0
初期沒有組raid的時候安裝也無任何問題
我硬碟買來就裝上去完全沒有跳jump或做任何設定
基本上sata碟支援熱插拔所以沒有啥先後順序的問題
安裝win的時候會要你選想裝在哪邊

現在用的板子是a8n-sli(asus)
更早前的板子是k8n-f9(gigabyte)
安裝win沒有問題
舊 2006-07-06, 02:54 PM #4
回應時引用此文章
edw26487離線中  
coldice
Advance Member
 
coldice的大頭照
 

加入日期: Oct 2001
文章: 439
安裝時有IDE硬碟的話,要先拔掉
至少我的是這樣

此文章於 2006-07-06 05:08 PM 被 coldice 編輯.
舊 2006-07-06, 05:05 PM #5
回應時引用此文章
coldice離線中  
speedster
Regular Member
 

加入日期: Jul 2002
文章: 98
在黑色畫面時硬碟讀取燈有一直亮著嗎?

有可能是Silicon Image 3112A驅動程式的問題,
更新到最新的版本試試!!
舊 2006-07-06, 08:47 PM #6
回應時引用此文章
speedster離線中  
yojiunn
Major Member
 

加入日期: Oct 2001
文章: 137
光碟機的排線有換嗎? 有時只是排線的問題而己
舊 2006-07-06, 09:09 PM #7
回應時引用此文章
yojiunn離線中  
gugugi
Major Member
 

加入日期: Mar 2006
文章: 105
引用:
作者L.E.N
請教各位大大,我買了pchome特賣SEAGATE梭魚10 SATA ST3320620AS 320G 韌體 3.AAC。 我剛剛裝在我的主機板上(技嘉 GA-8TRS350MT)卻無法正常安裝WinXP。http://www.gigabyte.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=1822&ProductName=GA-8TRS350MT

這塊主機板使用的SATA晶片是Silicon Image 3112A。我使用的WinXP SP2光碟片已整合內建大部分SATA drivers了,小弟認為這不是安裝光碟的問題! 另外SEAGATE梭魚10 背後的jumper我是設定為SATA1模式,BIOS設定SATA視為IDE而不是RAID模式。

小弟已經試過重複安裝幾次了! 每次安裝畫面都停頓在第一次進入WinXP的時候。它有跑到WinXP旗幟畫面之後就停在黑色畫面中間有滑鼠箭頭了。之後我有安裝在其他的主機板上(GA-8S661FXMP-RZ)卻可以正常安裝完成WinXP,有大大知道這是為什麼嗎? 不知道是否有沒有大大能幫忙解...

Silicon Image 3112A 應是最大元兇
我碰過類似問題 主角是ITE 8XXX
怎麼SATA WITH RAID 的第三方晶片常常有相容性的問題
有試過去下載最新驅動 由F6安裝嗎?
舊 2006-07-06, 10:43 PM #8
回應時引用此文章
gugugi離線中  
falco
Major Member
 

加入日期: Dec 2003
文章: 192
不要用整合光碟。用 WinXP SP2 "原版”光碟 + F6 載入 Silicon Driver 試試
舊 2006-07-07, 06:26 AM #9
回應時引用此文章
falco離線中  
larrychen
*停權中*
 
larrychen的大頭照
 

加入日期: Dec 2002
您的住址: 繁星居
文章: 4,080
引用:
作者falco
不要用整合光碟。用 WinXP SP2 "原版”光碟 + F6 載入 Silicon Driver 試試


之前也是這樣解決的...在九代的時候
+1
舊 2006-07-07, 01:07 PM #10
回應時引用此文章
larrychen離線中  
 
    回應


主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是07:47 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2014。