PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 電腦硬體討論群組 > 儲存媒體討論區
帳戶
密碼
 

  回應
 
主題工具
AndCycle
Amateur Member
 

加入日期: Oct 2001
您的住址: Taipei
文章: 30
卡: DELL SAS 6iR 6/iR SAS SATA RAID Card PCI-E 8x

主機版:GA-EP45-UD3P
無遮蔽: 插上連接北橋的PCI-E 16x後還未有開機畫面就持續重開機
遮蔽後: 順利進入系統並可使用

主機版: P5B-VM SE
無遮蔽: 可順利使用
     
      
舊 2008-12-16, 12:13 AM #21
回應時引用此文章
AndCycle離線中  
kyougi
Senior Member
 
kyougi的大頭照
 

加入日期: Jan 2004
文章: 1,131
引用:
作者AndCycle
卡: DELL SAS 6iR 6/iR SAS SATA RAID Card PCI-E 8x

主機版:GA-EP45-UD3P
無遮蔽: 插上連接北橋的PCI-E 16x後還未有開機畫面就持續重開機
遮蔽後: 順利進入系統並可使用

主機版: P5B-VM SE
無遮蔽: 可順利使用

p5b-vm se是插在北橋的PCI-E還南橋的?
 
舊 2008-12-16, 01:49 AM #22
回應時引用此文章
kyougi離線中  
eose
Major Member
 
eose的大頭照
 

加入日期: Dec 2000
您的住址: Taipei
文章: 191
借上面的來用
卡: DELL SAS 6iR 6/iR SAS SATA RAID Card PCI-E 8x

主機版: ASUS M3A78-Pro ,插顯示卡PCI-E 16x
無遮蔽: 可正常使用

不過這張卡windows下的管理工具要裝那個阿?
__________________
存錢難~.~
舊 2008-12-16, 01:31 PM #23
回應時引用此文章
eose離線中  
AndCycle
Amateur Member
 

加入日期: Oct 2001
您的住址: Taipei
文章: 30
引用:
作者kyougi
p5b-vm se是插在北橋的PCI-E還南橋的?

上面也只有一條PCI-E 16x, 網站上也沒放 block diagram, 所以人家不知道 _A_
舊 2008-12-16, 11:14 PM #24
回應時引用此文章
AndCycle離線中  
AndCycle
Amateur Member
 

加入日期: Oct 2001
您的住址: Taipei
文章: 30
引用:
作者AndCycle
上面也只有一條PCI-E 16x, 網站上也沒放 block diagram, 所以人家不知道 _A_

好, 人家想起來intel就有放資料, G965晶片組的 PCI-E 是放在北橋 _A_
舊 2008-12-17, 04:37 AM #25
回應時引用此文章
AndCycle離線中  
kyougi
Senior Member
 
kyougi的大頭照
 

加入日期: Jan 2004
文章: 1,131
引用:
作者AndCycle
好, 人家想起來intel就有放資料, G965晶片組的 PCI-E 是放在北橋 _A_

神了
這是我第一張聽過阿速屎的Intel北橋能不改插這張卡的
舊 2008-12-17, 03:54 PM #26
回應時引用此文章
kyougi離線中  
vagabond
Major Member
 

加入日期: Dec 2001
文章: 151
引用:
作者Daomo
似乎外接的raid 卡都無法跟ichxr 系列的raid 並存
之前用了high point 的 raid 2320 也是不能跟 ga-p965-ds3p 的ich8r 並存
搞了很久才強制disk to disk 過去...

+1
我用Promise UltraTx133 IDE PCI擴充卡插在 P5Q-D上,也是跟ICH10R Raid搶Boot Rom.
我開機碟在ICH10R Raid上,Boot Rom搶輸硬碟連抓都抓不到,無法開機
最後只好放棄插卡了.
舊 2008-12-21, 02:18 PM #27
回應時引用此文章
vagabond離線中  
kyougi
Senior Member
 
kyougi的大頭照
 

加入日期: Jan 2004
文章: 1,131
能用就不錯了...Intel desktop chipset的北橋真的很怪
幾乎都不能直接上, NV的都沒問題
舊 2008-12-23, 11:19 AM #28
回應時引用此文章
kyougi離線中  
T90D
Major Member
 

加入日期: Mar 2004
您的住址: 台中
文章: 137
CPU E8300
VGA 撼訊 4850 1GB
主機板 DFI JR P45
RAM G.SKILL PI 2GBX2
OS VISTA x86
卡:DELL PERC 6/i
SATA光碟機
開啟AHCI模式

插在第2支16X PCI-E上, 無遮蔽 第5、6pin腳 開機無畫面
插在第2支16X PCI-E上, 遮蔽 第5、6pin腳 正常動作

VISTA-
正常安裝使用

XP-
試了30幾種整合或純XP,不是藍畫面就是找不到硬碟.

結論-
是SATA光碟機的問題!

不論有沒有插DELL PERC 6/i 開啟AHCI模式-會藍畫面,
插DELL PERC 6/i 模擬IDE模式-會找不到硬碟
舊 2008-12-28, 12:32 PM #29
回應時引用此文章
T90D離線中  
kyougi
Senior Member
 
kyougi的大頭照
 

加入日期: Jan 2004
文章: 1,131
建議樓上的可以打電話給DFI請它們修BIOS
以前有人成功過, DFI放BIOS出來就正常使用了
舊 2008-12-29, 06:11 PM #30
回應時引用此文章
kyougi離線中  


    回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是03:29 AM.


vBulletin Version 3.0.1
powered_by_vbulletin 2020。