PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 數位影音討論群組 > 音效討論區
帳戶
密碼
 

  回應
 
主題工具
vwv101
Major Member
 

加入日期: Jun 2009
您的住址: 天玉街 天母 台北市
文章: 120
電腦喇叭無聲

電腦:Acer Aspire M5700(可能是)桌上機。
CPU : Intel core 2 quad 2.5GHz。
系統:隨機Windows Vista ,加裝Windows 7 Pro. 32b. 更新到 SP 1。
2009年買的,自行加裝了Windows 7 Pro.使用到2016買了新機Windows 10,這部Windows 7的電腦就做副機使用,少用。2017年顯示卡風扇壞了,拆下了顯卡,只用做一般上網使用,正常。2019年忽然喇叭無聲,此後,偶爾一兩次正常播放音樂。換裝喇叭,還是無聲,再換上另一廠牌喇叭,仍然無聲。開機有"嗶"聲,插上喇叭插頭時喇叭有"喳喳"聲音。只是不播放任何音響或任何聲音。
請教,可以協助排除這個問題嗎?
感謝。
     
      

此文章於 2021-01-25 05:36 PM 被 vwv101 編輯.
舊 2021-01-25, 05:30 PM #1
回應時引用此文章
vwv101離線中  
a9607
Master Member
 
a9607的大頭照
 

加入日期: Oct 2001
文章: 2,101
可能是M/B的audio port 或是音效IC掛了…

 
__________________
超準的星座分析!
舊 2021-01-25, 05:59 PM #2
回應時引用此文章
a9607離線中  
vwv101
Major Member
 

加入日期: Jun 2009
您的住址: 天玉街 天母 台北市
文章: 120
引用:
作者a9607
可能是M/B的audio port 或是音效IC掛了…



感謝指教。
這樣說來,Audio Port 或 IC 都是硬體,那就必須送修了,是嗎?
敬請指導。
謝謝。
舊 2021-01-25, 07:32 PM #3
回應時引用此文章
vwv101離線中  
windhm
Senior Member
 

加入日期: Oct 2004
文章: 1,374
引用:
作者vwv101
感謝指教。
這樣說來,Audio Port 或 IC 都是硬體,那就必須送修了,是嗎?
敬請指導。
謝謝。

買個usb音效卡就好, 幾百到幾千都有, 選擇適合自己的就是.
舊 2021-01-25, 07:44 PM #4
回應時引用此文章
windhm離線中  
vwv101
Major Member
 

加入日期: Jun 2009
您的住址: 天玉街 天母 台北市
文章: 120
引用:
作者windhm
買個usb音效卡就好, 幾百到幾千都有, 選擇適合自己的就是.

感謝先生指導。這就去找適合USB音效卡。

忽然想得相關問題,再懇請先生指導。就是,這電腦原來的OEM隨機系統是 Windows Vista,原來的獨立顯示卡和主機板都是配合 Vista 的設備。Windows 7 系統是買機後我加裝的。這引起一個相關的問題:
買USB音效卡,是不是要買適合VISTA用的?

另外想到,這電腦無聲響,是不是因為拆下了獨立顯示卡所導致的?若買個適合的顯示卡安裝回去,可以解除無聲響的問題嗎?

懇請先生指導。
感謝。

此文章於 2021-01-28 12:05 PM 被 vwv101 編輯.
舊 2021-01-28, 12:01 PM #5
回應時引用此文章
vwv101離線中  
cdx
*停權中*
 
cdx的大頭照
 

加入日期: Jul 2001
您的住址: 台中
文章: 3,574
找有WIN7驅動的,Vista應該就能用
只是~~Vista居然有人用
舊 2021-01-28, 12:04 PM #6
回應時引用此文章
cdx離線中  
vwv101
Major Member
 

加入日期: Jun 2009
您的住址: 天玉街 天母 台北市
文章: 120
引用:
作者cdx
找有WIN7驅動的,Vista應該就能用
只是~~Vista居然有人用

感謝先生。
當初買這電腦,是因為聽說Vista如何如何好用又安全,用了,並不感覺他好用。等到Windows 7上市後,就自行加裝了Windows 7 Pro. 此後就一直使用Windows 7,直到買了Windows 10的電腦。
兩三年前,原裝的獨立顯卡過熱壞了,拆下,只做文書上網等輕鬆的工作,這電腦一切正常。去年忽然無聲,此後又偶而有聲,最後正常播放音響是去年九月,兩三天後又無聲了。
這個 Port或那個Port我不會修,顯示卡我會裝。所以我想,若是再將顯示卡安裝回去,是不是可以解除無聲響的問題。
敬請指導。
感謝。
舊 2021-01-28, 12:32 PM #7
回應時引用此文章
vwv101離線中  
cdx
*停權中*
 
cdx的大頭照
 

加入日期: Jul 2001
您的住址: 台中
文章: 3,574
沒注意到~已經裝了WIN7能使用,就不用考論Vista因素了
舊 2021-01-28, 12:48 PM #8
回應時引用此文章
cdx離線中  
vwv101
Major Member
 

加入日期: Jun 2009
您的住址: 天玉街 天母 台北市
文章: 120
引用:
作者windhm
買個usb音效卡就好, 幾百到幾千都有, 選擇適合自己的就是.

買了個伽利略200多元的 Digifusion USB2.0 音效卡(USB51B),試試看,音效卡支援WindowsXP Vista 7 8 10, 裝到電腦上,接上喇叭,無聲,接上耳機也無聲。
不知是音效卡不好,還是方法不對症,這樣不能解困,請教,還有其他方法嗎?
感謝。
舊 2021-01-30, 01:46 PM #9
回應時引用此文章
vwv101離線中  
a9607
Master Member
 
a9607的大頭照
 

加入日期: Oct 2001
文章: 2,101
找個比較熟悉軟硬體的人幫你看一下系統相關設定

看看USB音效卡有沒有正確驅動,

或是音效輸出是不是被 指定/導向 到某個 已經移除或是缺損的裝置

__________________
超準的星座分析!
舊 2021-01-30, 02:01 PM #10
回應時引用此文章
a9607離線中  


    回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是01:24 AM.


vBulletin Version 3.0.1
powered_by_vbulletin 2021。