PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 其他群組 > 疑難雜症區
帳戶
密碼
 
回應
 
主題工具
kzs
Major Member
 
kzs的大頭照
 

加入日期: Sep 2001
您的住址: 台中
文章: 276
SSD系統碟單獨一顆時卻無法開機????

請教一下
原本電腦裡共有SSD一顆跟WD黑標1T硬碟一顆
開機作業系統是SSD。WD純粹資料碟
當2顆都存在時開機都沒問題
但當我移除掉WD這顆硬碟時,SSD這顆按開機就會顯示
DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER
無法進入作業系統
我進去BIOS裡面都交插設定試過了 甚至bios還原回安全狀態,依然還是不行。但當我再把WD這硬碟裝回去時SSD這顆硬碟又可以正常開機了。請問這是哪邊出了問題?
主機板:A75M-D2H
CPU:A8-3870K
硬碟:美光M4-64G WD黑標一顆
記憶體:金士頓 1600 4G*2
64位元WIN7
     
      
__________________
舊 2012-05-08, 10:01 PM #1
回應時引用此文章
kzs現在在線上  
Chengchu
Senior Member
 
Chengchu的大頭照
 

加入日期: May 2002
您的住址: 居無定所
文章: 1,301
大概是因為你安裝作業系統時,不小心把開機必要的檔案(bootmgr?)裝在WD 1TB黑標硬碟上了,所以你拔掉硬碟自然開不了機...

如果我沒記錯的話,是可以用安裝光碟來進行修復不用重灌的...
 
__________________
「自信モテ生キヨ。
 生キトシ生クルモノ スベテ コレ 罪ノ子ナレバ」

「認めたくないものだな。
自分自身の若さゆえの過ちというものを」
舊 2012-05-08, 10:38 PM #2
回應時引用此文章
Chengchu離線中  
notee
Master Member
 

加入日期: Oct 2010
文章: 1,748
我有遇過SSD突然開不了機
把一些隨身碟裝置都拔掉後就可以了
舊 2012-05-09, 12:14 AM #3
回應時引用此文章
notee離線中  
kzs
Major Member
 
kzs的大頭照
 

加入日期: Sep 2001
您的住址: 台中
文章: 276
引用:
作者Chengchu
大概是因為你安裝作業系統時,不小心把開機必要的檔案(bootmgr?)裝在WD 1TB黑標硬碟上了,所以你拔掉硬碟自然開不了機...

如果我沒記錯的話,是可以用安裝光碟來進行修復不用重灌的...

謝謝
最後我選擇了重灌
好像是安裝win時為了4k對齊 砍掉了系統碟割出來的系統保留磁區的樣子
光碟修復難搞,只好重灌比較快了^^"
__________________
舊 2012-05-09, 12:58 AM #4
回應時引用此文章
kzs現在在線上  
ppoq
Junior Member
 

加入日期: Nov 2012
文章: 904
我剛剛也碰到了 很奇怪 (應該說 碰到好多次了

明明兩顆一起移除 一起格式化 無分割

系統安裝在第一顆C槽 系統保留卻是出現在D槽 另一顆上面

微軟可以在搞笑一點 沒關係
上傳的圖像
文件類型: jpg 擷取.JPG (32.5 KB, 167次瀏覽)
舊 2019-02-08, 01:19 PM #5
回應時引用此文章
ppoq離線中  
kndd
Major Member
 

加入日期: Apr 2003
文章: 203
引用:
作者ppoq
我剛剛也碰到了 很奇怪 (應該說 碰到好多次了

明明兩顆一起移除 一起格式化 無分割

系統安裝在第一顆C槽 系統保留卻是出現在D槽 另一顆上面

微軟可以在搞笑一點 沒關係


之前有遇過一樣的情況
所以我安裝系統時除了系統碟外,一律把其他的硬碟拔除。
 
舊 2019-02-09, 09:07 AM #6
回應時引用此文章
kndd離線中  
回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是07:24 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2019。