PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 數位影音討論群組 > 音效討論區
帳戶
密碼
 

回應
 
主題工具
jasonkwan
New Member
 

加入日期: Jan 2006
文章: 4
A2V + 5700 雙聲道 >"<

買了Sound Blaster Audigy2 Value一陣子了
買回來配合我的5700喇叭(一樣是本公司產品)
結果我使用不出來DIN 就是5.1的聲道
只有左右邊有聲音 我想說沒差 就先使用再說
可是最近去了朋友家 她的音效卡
也是使用了本公司的產品 效果真的很不錯
很不甘心 花了一樣的錢 確得不到同樣的享受
我的調整都有照我朋友的說 但是一樣還是只有雙聲道
我也有用過喇叭測試 也是只有左右邊有聲音
前面 左後 右後 沒有聲音 超困擾的
1.調整了控制台 轉5.1
2.CREATIVE 喇叭設定 也調成5.1(都有更新過了)
3.5700中控 調到FOURPDINT/5.1 DIN
我還有什麼沒調嗎? 還是說我的硬碟有"相衝"
可以幫我解決這個問題嗎? 拜託了 謝謝 ^^"
     
      
舊 2006-01-18, 05:24 PM #1
回應時引用此文章
jasonkwan離線中  
clockman
Advance Member
 

加入日期: Oct 2001
文章: 346
引用:
作者jasonkwan
買了Sound Blaster Audigy2 Value一陣子了
買回來配合我的5700喇叭(一樣是本公司產品)
結果我使用不出來DIN 就是5.1的聲道
只有左右邊有聲音 我想說沒差 就先使用再說
可是最近去了朋友家 她的音效卡
也是使用了本公司的產品 效果真的很不錯
很不甘心 花了一樣的錢 確得不到同樣的享受
我的調整都有照我朋友的說 但是一樣還是只有雙聲道
我也有用過喇叭測試 也是只有左右邊有聲音
前面 左後 右後 沒有聲音 超困擾的
1.調整了控制台 轉5.1
2.CREATIVE 喇叭設定 也調成5.1(都有更新過了)
3.5700中控 調到FOURPDINT/5.1 DIN
我還有什麼沒調嗎? 還是說我的硬碟有"相衝"
可以幫我解決這個問題嗎? 拜託了 謝謝 ^^"

問個問題.......不是本公司了.......那就問你們家工程師就好了,
需要上網來問嘛 ??????
 
舊 2006-01-19, 09:51 AM #2
回應時引用此文章
clockman離線中  
bara
Power Member
 
bara的大頭照
 

加入日期: Sep 2005
您的住址: 觀光果園
文章: 654
很明顯是你的東西有瑕疵~
既然是公司的產品
直接換一個吧
__________________

[圖by:冰川冥]{CLANNAD新刊&東方水墨繪本2008-FF12發售預定/相關社團活動網誌 }....
[靜音風扇資料整理]
個人所屬社團網站"晴時陰偶陣雨工作室"
繪圖的好工具 WACOM intuos3 9x12 繪圖板 簡介
[簡測]繪圖的好幫手續篇:巨無霸繪圖板WACOM intuos.3 12x19 試用報告
仍然積欠一篇WACOM 21吋使用心得...
(目前繪圖遊戲萬用機:Q6600+P5K-WS+2G*4+HD3850+WD500G*3)
舊 2006-01-19, 11:16 AM #3
回應時引用此文章
bara離線中  


回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是05:08 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2020。