PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 電腦硬體討論群組 > 系統組件
帳戶
密碼
 
  回應
 
主題工具
tw00579
Advance Member
 

加入日期: Sep 2004
文章: 314
ASUS X299 TUF MARK1 SATA 第7~8port 無法使用

我想轉貼我在01的問題,不知道到有沒有人也遇到跟我相同的問題?
https://www.mobile01.com/topicdetai...f=488&t=5366782

配備如下"
沒超頻!!

主機板:asus X299 TUF MARK1 BISO版本1004
CPU:I9 7920X
RAM: 金士頓DDR4 2400 16GB x2
OS:WIN10 專業版 64(版本1709,組建16299.125)
硬碟: PCI-E Intel MW400GB (裝OS),插在匯流排PCIEX16_2
port1 3TB (資料碟,單一分割區GPT) ,開機畫面和進桌面有抓到
port2 3TB (資料碟,單一分割區GPT) ,開機畫面和進桌面有抓到
port3 3TB (資料碟,單一分割區GPT) ,開機畫面和進桌面有抓到
port4 3TB (資料碟,單一分割區GPT) ,開機畫面和進桌面有抓到
port5 3TB (資料碟,單一分割區GPT) ,開機畫面和進桌面有抓到
port6 3TB (資料碟,單一分割區GPT) ,開機畫面和進桌面有抓到
port7 3TB (資料碟,單一分割區GPT) ,開機畫面有抓到但是進桌面消失
port8 3TB (資料碟,單一分割區GPT) ,開機畫面有抓到但是進桌面消失
power :海韻prime titanium 750w

-------------------------------------
也試過
只插PCI-E 硬碟和另外兩顆硬碟,第7和第8port.其他硬碟全部拆掉不接.同樣
開機畫面有抓到但是進桌面消失.
主機板匯流排接法

PCIEX16-1---->接顯示卡
PCIEX4_1--->不接任何東西
PCIEX16-2---->接PCI-E 硬碟(C槽 OS WIN10 64)
PCIEX4_2--->不接任何東西
PCIEX16-3---->不接任何東西

SATA PORT 1~6---->不接任何東西
PORT 7--->硬碟(有換其他顆硬碟測試)
PORT 8--->硬碟(有換其他顆硬碟測試)
--------------------------------------------------
     
      

此文章於 2018-01-23 11:56 AM 被 tw00579 編輯.
舊 2018-01-23, 11:51 AM #1
回應時引用此文章
tw00579離線中  
tw00579
Advance Member
 

加入日期: Sep 2004
文章: 314
寫信給ASUS課服.照做也沒能解決!!


客服回應的內容如下

-----
您好,請參考以下方法排除看看,謝謝!

1.請您先還原主機板BIOS預設值

您可在開機后螢幕在黑色的時候點放DELETE 進入BIOS → F5選載入最佳化預設值 → F10儲存離開,謝謝!


2.開啟相容性支援模組


BIOS→ Advanced Mode→Boot→CSM Parameters → Launch CSM → Enable


3.將快速開機選項先關閉


BIOS > Advanced Mode >Boot >Fast Boot >Disdbied


設定后按f10儲存離開


若以上設定問題無改善,您可嘗試單獨接SATA7或SATA8 測試


或將同一個硬碟放在別的SATA接口確認看看,


若確認為同樣問題,系統部分也可嘗試windows update至最新版本測試,謝謝!

-------------

結果,還是沒用,也許是win10的問題? 有時間的話,我試試看裝WIN7看看正不正常了.
 
舊 2018-01-23, 11:55 AM #2
回應時引用此文章
tw00579離線中  
porocks
Advance Member
 
porocks的大頭照
 

加入日期: Jan 2008
文章: 430
清CMOS有試過嗎?......
舊 2018-01-23, 01:08 PM #3
回應時引用此文章
porocks離線中  
tw00579
Advance Member
 

加入日期: Sep 2004
文章: 314
剛試了一下,若是裝回win7 sp1 64位元,就1~8 port都沒問題.
看來我要等看看之後新版的win10出了之後會不會有此問題了!!
舊 2018-02-16, 06:07 PM #4
回應時引用此文章
tw00579離線中  
沒問題
Amateur Member
 

加入日期: Dec 2015
文章: 34
Asus x99也有一樣的問題…
但是是在BIOS之內本身就會不見…
你如果在Port5~8內有關閉任何一個SATA Port,隨後,儲存設定重新開機,那所有Port5~8都一並關閉。
唯獨Port1~4不會關閉,是因為有RAID功能。

跟開起快速開機功能有沒有關係不知道。
至於CSM這個功能有沒有影響,不得而知。

此文章於 2018-02-17 05:56 AM 被 沒問題 編輯.
舊 2018-02-17, 05:54 AM #5
回應時引用此文章
沒問題離線中  
iorittn
Master Member
 
iorittn的大頭照
 

加入日期: Jul 2002
文章: 1,680
PCI-E 硬碟拔掉試試.......
 
__________________
Ark-Baroque-Yield-Sacrifice-StarDust
Elis的肖像,少年Abyss尋找的女孩
為愛打開冥府大門,揭開無限輪迴的少女
"那個女孩,是我尋找的Elis嗎?"假面男如此說著
最後認清真相的少女EL,夢想與現實的交會點
第四地平線,那個樂園的名字是"ELYSION"或是"ABYSS"
=====================
Dropbox推廣連結
http://db.tt/ZD1hTLkG
舊 2018-02-17, 02:00 PM #6
回應時引用此文章
iorittn離線中  
chiher
Master Member
 
chiher的大頭照
 

加入日期: Aug 2002
您的住址: 台南
文章: 1,625
看了樓主的bios韌體不是最新,可以試試最新版看看。
__________________
i9-7980XE (18c36t)
華碩 X299-DELUXE (firmware:1401)
技嘉 GV-N108TGAMING OC-11GD 顯示卡
威剛 DDR4-2666 16G*8 (128G)
作業系統: Linux CentOS 7.5
Adaptec 71605 16-port PCIe SAS RAID Kit fw:7.5-0(32114)
Seagate ST3000DM001 3TB * 16 RAID 6 on Adaptec 71605 (42TB) fw:cc25
Seagate ST6000VN0041 6TB * 6 RAID 6 on Lsi 9261-8i fw:12.15.0-0239 (24TB)
創見 SSD370 512GB (MLC顆粒) 2.5吋 SATAⅢ固態硬碟 X 1 (OS driver)
CyberSLIM S603 * 5
Century世特力 CWRS2535 * 1
散熱器:富鈞 Xigmatek Colosseum SM128164
Acer B326HUL 32" LCD
銀欣 遊俠系列1500W SST-ST1500 重電版
UPS 飛瑞 C-1500 online
網路:中華電信 100m/40m 固定(6-IP)
機殼:西華 太陽帝國
舊 2018-02-18, 10:24 AM #7
回應時引用此文章
chiher離線中  
tw00579
Advance Member
 

加入日期: Sep 2004
文章: 314
1.不用PCI_E 硬碟,那就算多2PORT SATA可以用,也沒意義
2.有!最新版的BIOS 1102,裝上去,沒效,
而且變成玩遊戲時直接死機重開,*1102主要是解Intel的那兩個後門.
又裝回1004版了,玩遊戲從沒當機過.
舊 2018-02-18, 11:55 PM #8
回應時引用此文章
tw00579離線中  
iorittn
Master Member
 
iorittn的大頭照
 

加入日期: Jul 2002
文章: 1,680
問題是有的主機板的最後2個port就是用pci-e的頻寬分來的
你不拆掉就是買一塊擴充卡來裝而已
__________________
Ark-Baroque-Yield-Sacrifice-StarDust
Elis的肖像,少年Abyss尋找的女孩
為愛打開冥府大門,揭開無限輪迴的少女
"那個女孩,是我尋找的Elis嗎?"假面男如此說著
最後認清真相的少女EL,夢想與現實的交會點
第四地平線,那個樂園的名字是"ELYSION"或是"ABYSS"
=====================
Dropbox推廣連結
http://db.tt/ZD1hTLkG
舊 2018-02-19, 11:43 AM #9
回應時引用此文章
iorittn離線中  
Seiblian
Regular Member
 

加入日期: Feb 2018
文章: 74
Spectre微碼更新應該正常吧?我盧超久才在17放出來
使用正常..skylake的微碼沒問題

至於最後兩個port問題 你一開始沒看到敘述嗎?
除了flashback之外 似乎選mark2即可 反正根本用不到最後兩個port
不可譨放棄M2 PCIe去換SATA

不過這次bios讓我十分不爽 因為一開始CSME問題就沒放工具
只好自行研究 最後在12月中補丁好 哪知道剛補好馬上爆發Spectre
又是苦等 結果石頭號稱5號放出檔案 但根本找不到 經過數次mail幹譙之後
終於在不抱期望的17號丟了出來

早知道應該選Asrock Extreme 4
舊 2018-02-19, 03:49 PM #10
回應時引用此文章
Seiblian離線中  
    回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是10:48 AM.


vBulletin Version 3.0.1
powered_by_vbulletin 2018。