PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 電腦硬體討論群組 > 顯示卡討論區
帳戶
密碼
 

  回應
 
主題工具
大貓貓
Golden Member
 
大貓貓的大頭照
 

加入日期: Feb 2000
您的住址: 貓利安毛球
文章: 2,561
引用:
作者gpxjohn
2080Ti用chrome看YT也會發生類似情形
GPU加速開跟關都會發生
事件檢視器來看是nvlddmkm發生錯誤
換回451.48就沒這問題

另一台電腦的1080Ti倒是沒遇到


我等等也裝451.48看看好了

現在改用2080TI也是發生一樣狀況 驅動451.79 Va;k跟451.85都還是一樣有這問題

兩個禮拜前用1080TI 怎樣都穩 = = 換個2080系列毛一堆 = =+

話說該不會是451.67以上版本 一定得配合 WIN10 2004 有支援DX12.2的

20系列的卡才會正常!?

反觀我們的1080TI壓根不支援 DX12.2 所以沒事??
.

我掛網的這個網頁遊戲 他的獨立執行版本是用UNIFY寫的

獨立執行版本跟網頁版 個執行個幾小時後

UNIFY那個版本會白畫面

跑網頁版則是整個螢幕黑掉幾秒後 遊戲跳掉
.
但以上問題在1080TI上完全沒發生過 @@
     
      

此文章於 2020-08-01 06:03 PM 被 大貓貓 編輯.
舊 2020-08-01, 05:47 PM #11
回應時引用此文章
大貓貓離線中  
大貓貓
Golden Member
 
大貓貓的大頭照
 

加入日期: Feb 2000
您的住址: 貓利安毛球
文章: 2,561
補充一個狀況
那個所謂進階版的小畫家Paint.net 4.2.12 也是會掛網掛著就黑掉

就整個程式上方列黑的 連右上角的按X關閉程式都做不到

類似這樣 得由工作管理員內強制關閉 重開才正常

 
舊 2020-08-01, 06:10 PM #12
回應時引用此文章
大貓貓離線中  
mhp1120
Master Member
 
mhp1120的大頭照
 

加入日期: Sep 2004
文章: 1,946
我是開"圖片檢視器"會白畫面很久,要重複開關圖片幾次才會顯示圖片內容。
__________________
燦坤會員卡號:36436271
良興金賺卡號:20092583

註:以上卡號歡迎使用,也歡迎到我的官網部落格中參觀與指教。
舊 2020-08-01, 08:07 PM #13
回應時引用此文章
mhp1120離線中  
芝風
Master Member
 
芝風的大頭照
 

加入日期: Jul 2004
您的住址: 巴西,有可能來嗎?
文章: 1,864
我剛更新至2004,驅動是451.67 結果更新完之後,NVIDIA的設定裡面沒有Image Sharpen 的選項了

結果不是,好像更新至2004,他自動給我退回到432.00…

等等再來試試
__________________
怎麼努力,也比不上外國人…

此文章於 2020-08-02 05:39 AM 被 芝風 編輯.
舊 2020-08-02, 05:35 AM #14
回應時引用此文章
芝風離線中  
芝風
Master Member
 
芝風的大頭照
 

加入日期: Jul 2004
您的住址: 巴西,有可能來嗎?
文章: 1,864
引用:
作者芝風
我剛更新至2004,驅動是451.67 結果更新完之後,NVIDIA的設定裡面沒有Image Sharpen 的選項了

結果不是,好像更新至2004,他自動給我退回到432.00…

等等再來試試


確定是更新時自動退回到432.00…

再重新安裝就OK了
__________________
怎麼努力,也比不上外國人…
舊 2020-08-02, 08:00 AM #15
回應時引用此文章
芝風離線中  
mhp1120
Master Member
 
mhp1120的大頭照
 

加入日期: Sep 2004
文章: 1,946
三個新功能現在都顯示成中文了,但安裝到舊版就沒轍。
低延遲模式
影像銳利化
畫面播放速率上限


另外,我上述的圖片白畫面及顯示慢問題,也只有插上USB外接裝置時才會,這有可能是系統快取的問題,我會再觀察看看。

引用:
作者芝風
確定是更新時自動退回到432.00…

再重新安裝就OK了

系統更新後有時會這樣,驅動自動裝回內建的最新版(432.00),或是將驅動設定全都還原預設值(例如:聲霸及螃蟹音效控制面板的混音設定)。
__________________
燦坤會員卡號:36436271
良興金賺卡號:20092583

註:以上卡號歡迎使用,也歡迎到我的官網部落格中參觀與指教。

此文章於 2020-08-02 02:49 PM 被 mhp1120 編輯.
舊 2020-08-02, 02:44 PM #16
回應時引用此文章
mhp1120離線中  
大貓貓
Golden Member
 
大貓貓的大頭照
 

加入日期: Feb 2000
您的住址: 貓利安毛球
文章: 2,561
引用:
作者mhp1120
三個新功能現在都顯示成中文了,但安裝到舊版就沒轍。
低延遲模式
影像銳利化
畫面播放速率上限


另外,我上述的圖片白畫面及顯示慢問題,也只有插上USB外接裝置時才會,這有可能是系統快取的問題,我會再觀察看看。


系統更新後有時會這樣,驅動自動裝回內建的最新版(432.00),或是將驅動設定全都還原預設值(例如:聲霸及螃蟹音效控制面板的混音設定)。


1
請問你說的USB裝置是 你主機板上的USB接很多額外裝置 然後影片由USB上撥放??
2
我的系統是AMD R9-3950X+技嘉X570 Ultra ,USB上外接一堆讀卡機跟USB外接小NAS跟硬碟底座
WIN10目前是1909 , 驅動退回451.48 目前很穩 遊戲也都能掛網, Paint.Net也不再黑框當住
舊 2020-08-02, 03:17 PM #17
回應時引用此文章
大貓貓離線中  
askasyou
Power Member
 

加入日期: Jan 2002
您的住址: 心肌橋
文章: 640
今天再試一次重新安裝, 發現原因出在我用DDU移除驅動完準備要換上451.85時
系統很雞婆地自動給我退回到432.00
讓我以為無法啟用HAGS, 實際是被系統搞鬼
現在已經成功安裝451.85, HAGS確定有出現也啟用了
舊 2020-08-02, 06:13 PM #18
回應時引用此文章
askasyou離線中  
mhp1120
Master Member
 
mhp1120的大頭照
 

加入日期: Sep 2004
文章: 1,946
引用:
作者大貓貓
1
請問你說的USB裝置是 你主機板上的USB接很多額外裝置 然後影片由USB上撥放??

不是,是插上手機傳完照片後就會這樣,在"我的文件夾"中打開移動過來的照片就會這樣,系統是2004。
__________________
燦坤會員卡號:36436271
良興金賺卡號:20092583

註:以上卡號歡迎使用,也歡迎到我的官網部落格中參觀與指教。
舊 2020-08-02, 06:45 PM #19
回應時引用此文章
mhp1120離線中  
大貓貓
Golden Member
 
大貓貓的大頭照
 

加入日期: Feb 2000
您的住址: 貓利安毛球
文章: 2,561
引用:
作者mhp1120
不是,是插上手機傳完照片後就會這樣,在"我的文件夾"中打開移動過來的照片就會這樣,系統是2004。


看來.67跟.85配上2004有更不一樣的bug...
舊 2020-08-03, 02:49 PM #20
回應時引用此文章
大貓貓離線中  


    回應


POPIN
主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是04:12 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2020。